To use PostLab you’ll need a mac running Mac OS X 10.11 El Capitan or higher.
PostLab also requires to have Xcode Command Line Tools installed. If you haven’t installed this PostLab will install it for you.

PostLab obviously needs Final Cut Pro and works with version 10.3.4 until the latest one.

Last Updated On March 26, 2019
Categories: